(solved) After update to 8.95.6 Media Center Extention (Logitech Harmony) don't work

#1

** Following these changes we have had to remove out of the box support for the following IR remotes,
A95X, MeCool, MINIX.
If you are using a device with one of the above IR remotes you can re-enable support by executing
the corresponding command below via SSH and rebooting.
echo “meson-ir * a95x” > /storage/.config/rc_maps.cfg
echo “meson-ir * mecool” > /storage/.config/rc_maps.cfg
echo “meson-ir * minix_neo” > /storage/.config/rc_maps.cfg

More changes about IR remotes? Microsoft Media Center Extender via Logitech Harmony stop working after update. Create the rc_maps.cfg with this three devices don’t help.

Some Ideas?

#2

I got around the whole remote issue (although I was using CEC and still do to some extent–problem is the Samsung TV remote is very basic; like a FireTV/stick sort of remote) by buying a FLIRC ($20 on Amazon) and setting it up on my Logitech Harmony 650. Works like a champ and I can program any button to do anything I basically want. Nice thing is the FLIRC has a KODI profile so it was pretty much 2-3min of work getting everything going and hooked up. Haven’t looked back since.

#3

M8Pro+ remote controller doesn’t work any more, I’m now trying the

echo "meson-ir * mecool" > /storage/.config/rc_maps.cfg

workaround

#4

Don’t work with MCE-Profil on the Harmony.

#5

Why don’t you create a new profile?

#6

Doing it now. :slight_smile:

Found the mecool mediaplayer device in the Logitech Database. But the Harmoniy 950 is like a Diva, fight with her since 2 hours.

#7

Luckily it worked

echo "meson-ir * mecool" > /storage/.config/rc_maps.cfg

don’t put anything in the folder rc_keymaps otherways
it won’t work though…

#8

With a Logitech Harmony as MCE device? Not here, sorry.

Ready with changing to mecool device, works perfectly.