TrustOnX TOX3 S905X4 - Fix missing partition super on eMMC

Hi folks,

I own the TOX3 and so far it was a perfect device, you know the drill, almost all works (except no DV). I was using it with CE NE builds 20.2 and it was fine until I decided to upgrade to 20.5 then I was hit wit the missing partition super on eMMC issue…

So I tried it all but pretty much all newest aarch64 builds won`t work until you have this.

I updated to the very latest stock TOX3 firmware but it seems that there was by default no super partition as well…

So how was I able to fix it for myself?

Apparently on 4pda → there is one guy who have created
2 forks of 2 stocks TOX3 firmwares but with “enlarged partition”.

I tried TOX3_3.3.221221.img - flashed it via the USB Burning Tool and voila I am running the very latest stable 20.5 CoreELEC-Amlogic-ne.aarch64-20.5-Nexus.tar

I was able to also run CoreELEC-Amlogic-no.aarch64-21.0-Omega_nightly_20240308-Generic.img.gz but since it was nightly it wasnt running super smooth.

So for now I do not experience any issues, this is the only way I was able to install and use media playback with the more rcenet aarch64 versions of CE.

1 Like

Only update the topic with my experience with upgrade to slimboxtv to resolve “missing super partition”.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.