Trying to install to internal emmc GT King Pro

Have a gt king pro and looking to get C E installed to emmc as dont use android. Been over the forum trying this that n the other to no avail. Have downloaded a 9.2 emmc install to internal and tried some script but cant get this to happen. I know the C E team are not supporting this box for this but can any member give me some insight into this as the guides on the forum are vague to say the least, cheers.

This that n other what ??

Is this in 9.2 or only in nightlys ?


Have tried over the latest nightly build

It maybe that the gt-king pro is not officially supported for ceemmc. If that is the case then adding the force switch -x will force an emmc install. Of course since it implicitly states that this is an unsupported feature if you bork your box your on your own.


Thanks for your help the force switch -x script did the trick and its now installed to internal emmc. Have a recovery image if I were to need android installing again but I doubt that anytime soon.

1 Like