Turn off blue LED - H96 Pro+ S912


#1

Since upgrading to 8.99.2, the blue LED on the front of my box has been constantly on. This was off in 8.99.1.

  • There’s nothing in /sys/class/leds
  • Rebooting doesn’t fix it
  • Black tape will work - but is ugly :slight_smile:

Any thoughts?


#2

The blue led on my H96 Pro is the ON indicator so it goes off only when I turn off the box…


#3

I understand. I leave my box on all the time as it doesn’t seem to support Wake-On-LAN.

On the previous software version, the blue LED seemed to default to off.

Is there any way to turn off the LED in the new software version? I’m quite happy with using the command line.

Thanks


#4

Ugly vs Blue LED 24/7?

Nothing has changed that would cause this behaviour.

You need custom u-boot for wake on lan (search the forums).


#5

OK, thanks. I’ll go with tape. I’m sure that the LED was off in the previous version. Is there really no command to disable it?

Thanks for the great software - very impressed with how fast everything is.


#6

You where just lucky. The output for the LEDs are floating with the original U-Boot because there are not set in or off. The CE kernel do not handle the LED.


#7

Ah, thanks @Portisch. So this is something I could play around with in U-Boot if I wanted to?


#8

You have to set the gpios in U-Boot, yes.