Unable to get automatic ip address from DHCP

Hello dear all
Following my setup of BQeel Y8 Max (here)
After VFD confiuration, the box is now unable to get an automatic ip from my dhcp server no matter wireless or ethernet.
I can workaround by setting a manual ip and it works.
But I am wondering what’s wrong to don’t get anymore dhcp addresses.

Are you saying this happened AFTER VFD configuration ?
Can’t see that causing it.

Reboot your router
Your router is the problem not handing out an IP address so as to connect to your network

I am not meaning VFD broke my network, just noticed it after configuration for VFD
My router is not having issues other devices are getting automatic ip.
No really it’s the box. I tried reboot and electrical connection/disconnection.
Any idea ?

If you create a fresh install to an sd card with no further config, does it still happen?

Last time I saw something like this, I had set my dhcp range to have only 10 IPs and tried to have 11 devices. Also I have seen stuck leases on the router cause this.

Goos idea: I must give a try

I just checked and it s configured to deliver 50 ips, currently used at nearly 20%.

Try to remove VFD and see if works again or not.

Cycle the router.

I tried removing the VFD but still the same.
I end up doing an installation from scratch with another SD and it worked.
I don’t figure out why it worked this time but it’s ok for me.
Thanks guys for your comments and advices.

Bad card or a botched installation.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.