9.2.2 Discussion

https://pasteboard.co/J3EsTNT.jpg

@anon88919003 this is what I see for the past 10 minutes now :wink:

Thx!

Upgraded from stable 9.2.1 to 9.2.2 on my N2 and almost all of the sample 4K clips:


are looking like this:

No changes in the settings. With 9.2.1 all of those sample videos were properly displayed.
Whitelisted all resolutions except both 4096x and 3840x2160p 30.00Hz and 3840x2160p 23.98Hz
But with those two 3840x are whitelisted no difference.

@altrey that’s your device still trying to boot 9.2.1, remove the eMMC or use petitboot to choose boot from SD, all should be good then.

@rabaraf can you connect directly without the Denon amp and see if you still have any issues?

sure… going to check… be back in few minutes

Unfortunately the same results when connected directly to HDMI1 in my Panasonic OLED

9 posts were split to a new topic: RTL8723BS bluetooth not working on 9.2.2

@rabaraf I spoke to one of the other devs about your issue and it’s a problem with some custom skins, Estuary mod v2 being one of them.

Try set the GUI to 4K.

OK. More details of the issue I’m experiencing:
After N2 reboot each ONLY first sample video is properly displayed but when starting another one it is distorted as on the examples above.
In other words:

  • after N2 reboot when I start play for instance Spears_Munsil_Quantization_Test_2160p.mp4 it is properly displayed BUT next file is distorted when play
  • after N2 reboot when I start play for instance Sony Mount Blanc HDR UHD 4K Demo.mp4 it is properly displayed BUT next file is distorted when play
    and so on…

I sort of jumped into the conversation @Sholander started. The reuploaded 9.2.2 .tar has reduced my boot time to about 30 secs.

Also the other card that wouldn’t boot works now - after restoring 9.2.1 kernel, system and dtb and loading the .tar into update.

Well done chaps. Been a busy day for you adamg.

@anon88919003: YES, setting GUI to 4K solves the issue.
Thank you very much for your support and of course to all CoreELEC devs big thanks for the work you guys are doing…

1 Like

Made a fresh install on same uSD card, and it took normal time to finish. First reboot from pressing “Reboot” to Home Screen took 34 seconds, so everything back to normal, or even faster that 9.2.1.
Great job again, thanks and congratulations :grinning:

1 Like

34 Seconds! Disgusting LOL, Sos as you asked i actually timed it. 13 Seconds from Corelec Logo to ready.

Sorry to report that both my SD cards running 9.2.2 on N2 are broken. I’m restoring images on working 9.2.1 to them as I write this.

What happened was that I noticed that Plex media server wasn’t running on the N2. The Linux server docker image updater was showing at installing 50% and it was stuck. No choice but to reboot and that was that for the card. Boot to 9.2.2 splash screen and then nothing.

To be sure I repeated with second card and wrecked that one too.

Thanks @anon88919003
So if I’m right, no Remote power or BL301 on S912, S905W or S905X ?

Thanks for the update!

On my N2 Kodi only shows a black screen upon waking up from sleep.
Kodi needs to be restarted from console, after which it works fine again (until next sleep),

I can attest to the better CPU usage.

It used to be that during video playback, CPU speed would continuously wander up and down between 667MHz and 1800MHz but now sits at a generally consistent 667MHz, with a 3 degree reduction in temps.

9.2.2 is butter smooth and for me right now, as stable as could be.

Reboot is not boot, so time your uSD card from pressing reboot and back to Home Screen to be comparable.
Mine is not a speedy uSD, it’s from RPi-1 days :slight_smile:

Haven’t tried it in another port but am having the same boot loop issue with my HDD in the port next to the power cable. Haven’t been able to capture UART logs (any steer on how to capture them?).

The best I have is captured here:

Oh and bravo on the release! Many thanks for all the work put into this. It is appreciated.

1 Like

Just installed the automatic update on my Magicsee N5 and so far everything works fine! Thanks for the release. You are doing an awesome job!