9.2.4.2 Discussion

deinterlacing is not a user controllable option on AMLogic platform.

Shoog

Thank you for your answer, is it depends on kernel? When I use it on amlogic generic version it make better quality of IPTV streams

I believe deinterlacing is hardware embedded in the decoder so its not controllable - it is called when needed by the decoder. Quality will depend on the method chosen by AMLogic.

Shoog

Since 9.2.4.2 my KORE Android Remote App won’t connect anymore. IP is correct. But KORE refuses to open up a connection to Coreelec. Any hints?

What box? It works as before on my OdroidN2 and S905X box, so it’s not CoreElec 9.2.4.2 problem.
Do you have all needed settings in Settings -> Services -> Control -> Web server ?

1 Like

@Sholander Thanks a lot! That was it! Allow remote control via HTTP was switched off after the update. Now it works!

Ah thanks. I was looking in Settings/CoreELEC/Hardware/Display and it is in Settings/System//CoreELEC/Display

I run a 9.2.4.2 on my Gt king, and installed Netflix. it works well with first login (Netfiix), but I can’t login again when I use a new Netflix user name. I tried to reinstall Netflix, but it still not to work.

If you visit Netflix add-on thread at kodi forum you’ll see that there’s currently a problem that’s not solved yet. You need to try multiple times to login and it’s not assured that you will succeed. It’s not CoreELEC related.

Added settings for basic HDD park/idle control

I’m using hdparm to do that, does this mean I don’t need to use hdparm anymore?
I’m not using Kodi. I’m just using CoreELEC OS and tvheadend service. Will this feature work without Kodi?

I want to change the setting to 4:2:2 subsampling
In 9.2.4.2 it has no effect, the subsampling is allways in 4:4:4
If i downgrade to 9.2.3 it works
I test it on three different boxes
Has anybody the same Problem?

Amlogic or Amlogic-ng?
@cdu13a, any clues why 4:2:2 would break in 9.2.4?

If there is a problem, it’s possibly related to the last batch of changes to try and make the resolution.ini stuff work.

However I would have to take a closer look to say for sure what is happening.

I test it on a Ugoos am6 922x and a Vosen V1 905x2 box with Amlogic-ng version
The change of color subsampling and the color depth has no effect with 9.2.4.2 on my boxes,
with 9.2.3 it works

Hi everyone. After upgrade to CE 9.2.4.2 i cant find host on Yatse or Core app.
I checked the entire home network first, but everything works well, besides i wasnt doing nothing new with my net… It does’t matter whether I connect the box to wifi or a cable. I will only add that everything worked before the upgrade: / Maybe there is some disabled option that I missed?

Edit.
Now i see i’m not only one that have same problems:/

Regards
Jakotaki007

Did you see where it said that the upgrade switched off the core app support in Kodi settings. This seems to be apart of a new policy to impose stricter security within Kodi by default.
So go into Kodi settings and tick the box where it says allow internet control of kodi and you should be good to go.

Shoog

I want to install CoreELEC generic 9.2.4.2 instead of ng builds in my H96 max S905X3 4g/32g, but when I install CoreELEC generic in sd card then there is no dtb file in dtb folder for my box?

NG builds are for your box.

The other will not work and is not supposed to.

I once used an incorrect update by mistake and it screwed up my CE installation, as it will for anybody using the wrong build for their box.

It also explains why there is no DTB for an S905X3.

1 Like

Thanks Sir for your kind explanation.

1 Like

Is there something in the other build that makes you want to think about using it?

1 Like