9.2.7 Discussion

Please use this thread for general 9.2.7 discussion

9.2.7 has solved my problem. If I stopped a video vile playing it would freeze the box so I needed to reboot CE. My fix was to pause first and then stop. Thank you for all your work.

A post was split to a new topic: Issues building CoreELEC

After update 9.2.7 on TV box TX9s [S912] stopped detecting Bluetooth devices using adapter CSR8510. How to fix it? THX

Please try with clean install without any additional addons installed.
Like the addon “Bluetooth Audio Device Changer” does need to be removed!

1 Like

Thanks for the quick response, but a clean install didn’t fix the problem. The addon “Bluetooth Audio Device Changer” was not installed initially. Forced to return to version 9.2.6.

1 Like

Please do not be angry, I am an old grandmother and may not know how to use debug logs. Good day, sir.

After the update coreelec won’t boot.
Old, generic, cheap china box with s905x.

error in mount_sysroot mount_common: could not mount /flash/system

any ideas?

Thank you

Nintendo 64 games supported you are one not compatible with this version?

Trying yourself you must.


A temporary fix for a bug with bluetooth in version 9.2.7. is the choice of the interface in English⚙️

Updated the first of 3 Coreelec boxes to 9.2.7, and PVR Simple Client stopped working. Not seeing any channels listed, and nothing in the EPG. Tried restoring a backup from one of the other boxes and also tried updating to the latest PVR Client, still no Joy.
Log file is here: (deleted, working with support)

Should I try upgrading to 19.0, or is this possibly an add-on problem?




COREELEC 9.2.7 for S905 AND S912 devices shreds previous versions installed in internal memory (I have not checked this on S905X3 and I dare not update). These devices will never boot from internal memory after the first electrical disconnect.



It scared me when my second S912 device stopped booting and all files except SYSTEM disappeared from the internal “flash” partition.

I have disconnected the power all night and in the morning have booted the two S912s, I have restored the kernel, aml_autoscript and dtb files in the internal partition and now everything works fine.

Is this after an update or from a fresh install?

in both cases

On my x96 box (s905x, 1Gb/8Gb), Android boots fine.
And there are problems with Bluetooth (CSR8510).

Unable to replicate on:

NexBox A95X-B7N (S905X)
TaNix TX3 Max (S905W)
Turewell A95X F2 (S905X2)
TaNix TX5 Deluxe Edition (S905X3)

About | FAQ | Terms of Service | Privacy Policy | Legal Notice