Am6b+ doesn‘t play DV movies with GUI at 4k

On every settings page there is a reset to default button at the bottom that just resets those settings.

ha! dv is playing as it should full screen no issue! bämm!

I would give my last shirt to know if it’s reading the fel data or not and if it looks different then with my other player (currently all in the other apartment)

I can only say thank you to the ce team!! really incredible what you do!!

That’s easy. FEL TEST - Google Drive

Play the first files and you’ll see a message confirming FEL.

1 Like

thanks!! that I will have to try but no download I have to play online?

I’m starting to get warm with kodi!! it’s running!

Pic is nice. I’m searching an info overlay while playing like stats for nerds… 444 10 bit? 23.9 hz? dts HD? times, title,…

next steps subtitle a bit higher I’ve read that’s via video calibration but can’t find it…
more fonts this one here has a border even if turned off… cannot find via add-ons there’s only one for a specific skin…
maybe I find a solution that back in the player stops the video that’s drives me crazy here :slight_smile:

I will figure it all out in time for the moment I’m happy with my new coreelec!!!

PS I reseted the video settings yesterday but that’s wasn’t fixing my dv quarter Pic issue… now I have a backup :slight_smile:

ah now I got it. I didn’t mean if the box can play fel in general I have full trust :slight_smile: I meant an info overlay if it’s getting the fel from my current mkv I’m watching… but anyway. thanks and happy Saturday!

Subtitle position is now under Player → Subtitles. With settings there available you can set any position on screen…

1 Like

yep, first there on manual then via video Calibration to get an exact position

now I’m searching line spacing if there are 2. way to tight for me :wink:

No need for Video Calibration, all can be done from Settings → Expert mode:
Player / Subtitles → Position on screen => Manual
Player / Subtitles → Override subtitles styles => Position
Player / Subtitles → Vertical Margin => 4.9 default: here you can choose the number that suits your vertical position.

1 Like

thanks for your help! and sorry! I’m getting warm with kodi!! so I think I’m already a step further now, keymapper add on and my harmony remote = perfect adjustment with 2 buttons :slight_smile:

the only thing with subs I cannot find anything is line spacing. if 2 it’s very tight not so nice imho…

if you have an idea for that too pls feel free… :wink:

happy Sunday!

CoreELEC bug:

If you “Disable GUI Scaling” in Settings, System, Display to enable a 4K GUI… Dolby Vision does not play correctly.

The player shows a 1/3rd window playing correctly with the other two thirds showing a solid color artifact.

The option to disable GUI scaling is now removed on Amlogic-ng as it’s known as a broken feature.

Amlogic-ne or Amlogic-no is able to handle it correct by using a newer linux kernel.

1 Like

Doesn’t work on AMlogic-no either with the Am6.

I did test on Amlogic-ne and it was working so I expect it to work on Amlogic-no as well as it uses same system.
NO is out anyway because there is no DV support right now.

Tested with HDR file.