CoreELEC 19.4-Matrix_rc2 Discussion

Please use the search:

It’s confirmed working, no log no error, make fresh install, reflash Android,…

Minix neo t5. CoreELEC 19.4-Matrix_rc2. Single boot. There is no android.

  • CoreELEC 19.4-Matrix_rc2 - booted from SD card or USB flash drive - restart loop
  • CoreELEC 19.4-Matrix_rc1 - booted from SD card or USB flash drive - OK
  • CoreELEC 19.4-Matrix_rc1 - booted from SD card or USB Flash drive, auto upgrade 19.4-Matrix_rc2 (everything on the SD card) - restart loop
    I am not able to upload CoreElec to TVBOX.
  • CoreELEC 19.4-Matrix_rc1 without internet connection to TVBOX (not auto upgrade), boot OK, kodi OK
  • Upgrade to RC2 version - restart loop
  • CoreELEC 19.4-Matrix_nightly builds - booted from SD card or USB flash drive - restart loop

Yes I tried both, nothing better

In this case please execute dispinfo when you see black screen and also dmesg|paste and send both links. May be something visible there.

Before playing dispinfo
After playing with black screen dispinfo

Do you want something at the same time it’s playing?

Will check tomorrow. I think no


It’s confirmed working, some tools are changed in the release what are not compatible anymore.
Newest software isn’t every time the best software…

Since update 19.3 => 19.4 RC2 BL301 features aren’t working correctly on my Ugoos AM6plus.

I need BL301 to have better control over my power IR command. However, when I use this, I’m unable to power up the device with the power button. Therefor, I needed to add the line gpiopower=502 to my config.ini. This worked great, but stopped working after the update, i.e., I’m unable to power up the device with the power button. Revert to 19.3 fixed it.

Try nightly build
added to issues list

1 Like

Thanks, but didn’t work

Any news about my black screen issue ? post 185

Coreelec-19.4_Matrix rc2 version does not play 4K videos

After upgrading from 19.3 to 19.4rc2, 4K video locks up the entire system.
I had to go back to 19.3 and interrupt future updates

My sistem is Beelink GTKing 4Gb

1 Like

@MrNice, I don’t see something specific in log.
It’s Denon Receiver and we couldn’t do something with it as no way to repeat.

  1. HDMI splitter
  2. To try for GUI different refresh rates and resolutions (1080p or 2160p)


I’ll try GUI resolution, frequency and let you know

Hi boot2k3,
As I said, I did lot of tests to find a fix the resolution/sync frequency issue at start/stop playing.
At 1080p from 23.98 to 60, 3840x2160 23.98 to 30, screen never sync at start (black) but always good at stop (menu image).
At 4096x2160 23.98 and 24 sync is good at start and at stop !!! :grinning:
However when playing the test file jellyfish HEVC, HEVC10 and H264 from 160 to 3 mbps, there are jerk about every second. :worried:
Please find the log, could you have a look

If your GUI resolution is bigger than video resolution then you need to select all 1080p and 2160p whitelist resolutions and refresh rates you are going to use

Hi all

Since the 19.4 RC2 update, or at least I noticed this since the update - All of my GT King devices have a weird issue running the interface at 4k - The text looks slightly blurred and seems to be made up of scan lines - 4K video plays without issue, but all interface elements have this (including OSD when I pause for example).

As soon as I set the interface to 1080p it’s fine (although OSD is affected when playing a 4K video).

Has anyone else had this? I’ve just set the interface to 1080 for now and it’s not exactly a dealbreaker…was just wondering if there is anything I can do to resolve.


1 Like

Please before report issues try first nightly version if it is already fixed, thank you.

I’m not really comfortable with running nightlies…I have had issues with them in the past…which is why I just asked if anyone else had seen this issue.