CoreELEC 8.95.6

I can confirm. Auto colorspace and bit depth switching works as intended on my MeCool K1 pro devices. Kudos and a million thanks to the devs. Cheers.

1 Like

Upgrade isn’t working for me on C2.

Copied CoreELEC-S905.arm-8.95.6-Odroid_C2.img to Updates and rebooted as usual.

On bootup…
Found new image
Mounting system partition
Missing (source) KERNEL or SYSTEM

use the tar file not the img.

CoreELEC-S905.arm-8.95.6.tar to upgrade the C2, Le Potato, KVIM, S905
CoreELEC-S912.arm-8.95.6.tar to upgrade the KVIM2, S912

Please read annoncment once, twice… Use Google translate if required. A lot of answers on questions are already in this announcement.

The tar file worked, thank you.

Please consider changing the announcement from "you can now update your installation with the S905 tar " to something that indicates you actually have to do it and using the normal approach will no longer work.

This process also described in guide

HDMI CEC in WP2 does not work.

Hi, How can I make my usb mce romote(Model:Hp OVU400102/71) work? Since 8.95.5,My mce remote no more works.
Thanks.

after install dvb driver(media-build),MCE works.

how to remove that command? i wantnto remove it also before i update, thanks!

how to remove that line? im also using 444 10bit autostart sh. i wamt to remove it before i update. thank you!

Can confirm here, working great as usual on Mecool M8S Pro+.
Thanks again.

Just remove it from your autostart.sh.

1 Like

Not sure if this is a kodi change or from coreelec but after this update I have to turn on subtitles everytime I start a show. Before it would just save my last setting. The Kodi v18 (Leia) changelog page doesn’t list anything about this, so I guess maybe it’s coreelec?

/Edit: installed latest kodi nightly build from today on my pc, there the behavior is still the same as before

Just installed this version on my s905x. I see one problem when decoding x265 content with a height which is not a multiple of 8. For example 1038/8=129.75.
In this the last few lines at the bottom are copies of each other. It seems like the player is actually showing 1040 or 1048 lines and fills those extra lines by repeating the last one. I don’t see it with h264 content, so its really the h265 content that is affected.

Is this issue known? Other people seeing it too? Seems like an amlogic driver problem.

Simple browse to your system using SMB or the built in filebrowser. I did it over SMB, the autostart.sh file is under the Configfiles folder. Simply open and edit it.

1 Like

Working really great so far. Just got 2 questions:

  1. “added option to disable auto bit depth and colourspace switching // re-added support for auto bit depth and colourspace switching” I Wonder where I can find the option to disable this? I looked everywhere, pls give me directions.

  2. Even after using the echo trick my A95X remote isn’t working anymore (I only used it for Power On/Off commands anyway, for the rest I use my MCE remote with a separate USB IR, because the IR on the A95X is shit)

  1. It’s in CoreELEC settings

  2. Verify you are using a current dtb and have it setup correctly

Thanks for that information…
Question is for me I installed the fantastic CE on my MINIX U9-H
How can I get the remote working again?
MINIX remote works but with my harmony it stopped working on the rc2. ( beta version worked fine)

Read the first post.

Hi,

I have to do the “echo” thing for my Minix. I am just unsure of the process. I know how to SFTP in to the device, but at a loss when it comes to entering the commands. Is there a step by step posted? Thanks.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice