CoreELEC 8.95.6


#25

This process also described in guide


#26

HDMI CEC in WP2 does not work.


#27

Hi, How can I make my usb mce romote(Model:Hp OVU400102/71) work? Since 8.95.5,My mce remote no more works.
Thanks.

after install dvb driver(media-build),MCE works.


#28

how to remove that command? i wantnto remove it also before i update, thanks!


#29

how to remove that line? im also using 444 10bit autostart sh. i wamt to remove it before i update. thank you!


#30

Can confirm here, working great as usual on Mecool M8S Pro+.
Thanks again.


#31

Just remove it from your autostart.sh.


#32

Not sure if this is a kodi change or from coreelec but after this update I have to turn on subtitles everytime I start a show. Before it would just save my last setting. The Kodi v18 (Leia) changelog page doesn’t list anything about this, so I guess maybe it’s coreelec?

/Edit: installed latest kodi nightly build from today on my pc, there the behavior is still the same as before


#33

Just installed this version on my s905x. I see one problem when decoding x265 content with a height which is not a multiple of 8. For example 1038/8=129.75.
In this the last few lines at the bottom are copies of each other. It seems like the player is actually showing 1040 or 1048 lines and fills those extra lines by repeating the last one. I don’t see it with h264 content, so its really the h265 content that is affected.

Is this issue known? Other people seeing it too? Seems like an amlogic driver problem.


#34

A post was split to a new topic: Multiple questions


#35

Simple browse to your system using SMB or the built in filebrowser. I did it over SMB, the autostart.sh file is under the Configfiles folder. Simply open and edit it.


#36

Working really great so far. Just got 2 questions:

  1. “added option to disable auto bit depth and colourspace switching // re-added support for auto bit depth and colourspace switching” I Wonder where I can find the option to disable this? I looked everywhere, pls give me directions.

  2. Even after using the echo trick my A95X remote isn’t working anymore (I only used it for Power On/Off commands anyway, for the rest I use my MCE remote with a separate USB IR, because the IR on the A95X is shit)


#37
  1. It’s in CoreELEC settings

  2. Verify you are using a current dtb and have it setup correctly


#38

Thanks for that information…
Question is for me I installed the fantastic CE on my MINIX U9-H
How can I get the remote working again?
MINIX remote works but with my harmony it stopped working on the rc2. ( beta version worked fine)


#39

Read the first post.


#40

Hi,

I have to do the “echo” thing for my Minix. I am just unsure of the process. I know how to SFTP in to the device, but at a loss when it comes to entering the commands. Is there a step by step posted? Thanks.


#41

You can use something like “PuTTy” to SSH into your box.
It will give you a command line where you can enter commands.
Simply copy and paste the correct “echo” command to the command line and press enter.


#42

@d-vine you haven’t given enough information… what remote do you have your Harmony configured as?

@Vinylity It’s nothing to do with SCP, the process is very simple, download PuTTy as Arthur has said above and SSH into the device and then copy and paste the above corresponding command, then reboot, it’s not rocket science :yum:


#43

took me some time to figure out everything but manage to do it. (sorry just new on CE but I find my way)
Got Harmony Elite on MINIX U9-H

I made a file and post it on this section if I did it wrong tell me :wink:

Everything works now.

Would be nice If there is a kodi add on so you can select a remote from list and you good to go instead of SSH commands… but this tweaking Is lot of fun I be honest :smiley:


#44

Absolutely right @adamg . Not rocket science, i did exactly that and it worked fine. :joy: