CoreELEC 8.95.6


#67

Tanix TX5 PRO S905X chip. Playing videos via SMB. Kodi setup is default. Just changed subtitles size.
By the way… First subtitle makes a micro stutter. First italic subtitle also makes a micro stutter. It hasn’t been fixed since Krypton even though I’ve send couple of logs back in when Krypton was out for S905X. Many people reported the same problem and log guys said they don’t see anything. So much for the logs…
I just report that the micro audio interruptions are not present in Krypton.
I noticed that disabling audio downmixing in audio settings solves the problem. It’s enabled by default on my system. In my case it plays only on TV speakers. I don’t use passthrough.


#68

I also meet the subtitle micro stutter issue, no matter what I settings, also tried disabling audio downmixing in audio settings , it happened on all coreelec builds.


#69

Micro subtitle stutter and micro audio interruptions are two separate problems.
Generally RC2 is very stable and snappy but needs to be better optimized regarding:

  1. Buffering files that are bigger and play via SMB on not so fast routers.
  2. Audio downmixing definitely causing small interruptions. I checked that few times and they occur only when downmixing is enabled.

#70

Hello, this is the best version made to date. Thank you for the job. But there are always these micro cuts with subtitles. In addition, on HDR source, when moving forward, the image becomes black for a short time. It handicaps the reading of the time slider.


#71

Which device are you using? S905 or S912?
The HDR issue is a known problem, and it’s resolved for 4K content in the nightlies. It’ll be in the next release as well.


#72

S912
Thanks !


#73

Regarding the subtitle issue:


#74

First of all thanks for this great OS.
I updated from 8.95.3 version with tar update file 8.95.6 on my MINIX U9-H and now I have Audio distortions lots of noise thru HDMI like static noise that increases with movie sounds both in stereo or AC3 DTS. Please help is there thing we have to do to solve this problem the dtb file is the same in previous version. Downgraded to version 8.95.3 and all is OK again
Thanks in advance.


#75

You have made 3 posts about your issue now, you do not need to keep repeating your issue.


#76

You are right Friend please forgive me but I was so eager to see if anyone could have the same problem with this MINIX U9-H model and maybe a solution but I already downgraded to 8.95.3 that is working very well and will wait because certainly in future this issue will be solved.
Forgive me for repeating the posts and thanks for CoreELEC it is great plays all my movies flawlessly even 4K.
Have a awesome 2019
ScorpionMystery