CoreELEC 8.95.7


#77

Can you read my previous reply and run those commands?
And which image you are using?
And you are saying same happen to nightly 20190114 and to 8.95.7?


#80

sw decoding problme on 905X, i do not know if it is present on old version or not.
I use Netflix and i Know that it is sw decoded because widevine, but i have two box on a 720P monitor, one is Rpi3 on OSMC and one is S905X on CoreElec.
The first do not have problem on 720p Netflix film.
The second, same film on same network, have problem, it always stop and reload the buffer


#81

I just want to say thanks for the great work.
One of my last replys where from the libre elec parts. I was unhappy with the 8.90.3 release (wireless problems) and keep the 8.90.1 for a long time. I was also unhappy with the removal of the installinternal command.

I have patched to 8.95.2 / 8.95.3 / 8.95.5 and again to 8.95.7 and i am very happy at the moment.


#82

Does CoreELEC has the function to disable interlaced post processing for live tv? Wrxtasy has this in his build and it fixes live tv on s905w


#83

Yes, you can find it in “Settings > Player > CoreELEC”.


#84

Great thank you


#85

Been running this version since it updated from previous version with no issues on my Tanix Tx3 Mini. Today i thought i would try using internal storage for data as I’ve never tried this before. All went well and no drama.
I then pulled out the SD Card and Inserted a a different SD Card Fresh 8.95.7 image and booted up the Tx3 Mini when i noticed the LCD Display was displaying Boot after box had booted into CE.
I rebooted into Android, LCD Came on. I rebooted back to CE and LCD showed Boot again.
I powered off . Inserted my other original SD Card , Booted up and the LCD Screen worked again.
I powered off / Inserted the new SD Card / Booted up and the LCD Screen still displays boot. Whats Up. ???


#86

I believe it was mentioned, a long while back, that booting from an external installation on a device with an internal installation, can cause issues (duplicate partition names etc.) :thinking:


#87

Yeah That’s why i mentioned every stage without leaving out the SD Card original install of data . This could be another issue if swapping SD Card CE Versions eg: Testing nightlies.
New Fresh Install
CoreELEC (official): 8.95.7 (S905.arm)
CoreELECTx3Mini:~ # blkid
/dev/loop0: TYPE=“squashfs”
/dev/reserved: PTTYPE=“atari”
/dev/cache: UUID=“57f8f4bc-abf4-655f-bf67-946fc0f9f25b” TYPE=“ext4”
/dev/tee: UUID=“57f8f4bc-abf4-655f-bf67-946fc0f9f25b” TYPE=“ext4”
/dev/system: LABEL=“system” UUID=“da594c53-9beb-f85c-85c5-cedf76546f7a” TYPE=“ext4”
/dev/data: LABEL=“STORAGE” UUID=“57f8f4bc-abf4-655f-bf67-946fc0f9f25b” TYPE=“ext4”
/dev/mmcblk1: PTUUID=“fcfc4459” PTTYPE=“dos”
/dev/mmcblk1p1: SEC_TYPE=“msdos” LABEL=“COREELEC” UUID=“0301-5216” TYPE=“vfat” PARTUUID=“fcfc4459-01”
/dev/mmcblk1p2: LABEL=“STORAGE” UUID=“0c2d3928-ec1e-4a12-9b42-89221da2cacc” TYPE=“ext4” PARTUUID=“fcfc4459-02”
CoreELECTx3Mini:~ #


#88

On a clean install you need to put the correct vfd.conf file into /storage/.config. See this:


#89

That easy Huh !
Worked as instructed.
I never had Arthurs OpenVFD Service installed on my old SD Card build and can’t recall on which CE Version when a device tree for the Tx3Mini made the display work. I have just been updating so there must have been a vfd.conf in it.
I’ve wiped that SD Card / Wiped my Android Hard Reset.
I’m not going to use CE Data to internal Android Storage. My choice I don’t Trust it.
Thanks for clarifying.


#90

kodi 18 final is out now!


#91

Im the last RC was skipped, hmm? So we look full happy to the new Coreelec Version with Final Kodi 18 :slight_smile:


#92

Did I miss an announcement?


#93

they haven’t announced it but it is the default download on the kodi website: https://kodi.tv/download


#94

Thank you!
I had not noticed.


#95

official blog post: https://kodi.tv/article/kodi-180


#96

official blog post: https://kodi.tv/article/kodi-180 42

Finally! :smiley: :smiley: