CoreELEC 8.99.2


#86

Installed release on Magicsee C400 however I cannot get the ir remote working. Tried copying remote.conf but that didn’t work either. Help appreciated as I’m a first timer. Should I try nightly?


#87

I just posted a new test build fh-1907.3 that anybody that has been having video playback/display/HDMI related issues with recent builds should try and provide feedback on CoreELEC - FunHouse builds


#88

Tried the funhouse build and again remote not working. Help me out here please.


#89

@mitchst2 this is not the place for help and support with these issues, there is a whole subsection where you can post questions for help and support with remote related issues.


#90

@adamg, Please download this sample mkv,Playback with sub enabled on a S905 box, you should see the subtitle stutter.


#91

Sorry @adamg posted here now.


#92

No you wasn’t. I asked if the frame rate of the GUI not always being 60Hz affects viewing. My GUI does not ‘jerk’ when set to 50Hz or even lower so the actual question was not strange at all. (Not sure what you’re going on about) :wink:


#94

I suspect this is the case, you do not speak good English.
Forget my question, you do not understand and to side-track trying to get a simple answer to a simple question would be taking the conversation off-topic. :wink:


#99

Forget all about S905X2 chipset. New S922X is the way to go in future


#100

Not a single person in the team yet has any hardware containing either of these 2 SoC’s so you can see the dilemma, we can’t work on something we don’t own or have access to.

@Sholander I 100% agree with you.


removed this banner . It will no longer appear at the top of every page. #105