High CPU usage by banned Addons

I notice that the processor(CPU-KODI) reaches more than 130% or 200% when copy large file or making a backup and then the device hangs

There are no such issues on Android
My device:(s905D 1.5 GHz) and I’m using dtb.img for: gxl_p230_k1_pro

here dtb.img from android:

First thing would be to create SD card or USB stick with fresh install without bunch of installed addons in case addon cause this crash. Then add one by one addon to see which one is problematic.

Now i try new install via new sd card 32g & 19.3:
no freaz when play video 1080p or 4k 50hz but 4k 23hz not work = black screen … so i stop adjust display refresh rate

freaz when install addon

ERROR Unable to load ‘/storage/.kodi/addons/plugin.video.KodiVerse/addon.xml’, Line 0

So one of your addon is the problem. And I still see bunch of error lines like this

2021-08-06 14:43:24.358 T:3673    ERROR <general>: CAddonInfoBuilder::Generate: Unable to load '/storage/.kodi/addons/plugin.video.global/addon.xml', Line 0  Failed to open file

My suggestion is stop using questionable addons.

but no issue when use this addon in n2+
why con’t use it for gxl s905d ?
also i cant use backup addon = freaz and reboot

With questionable addons or with fresh install?

yes with fresh install
after freaz and reboot most of the settings are erased as if the system was working from the first time!
we have issue for load data from sd card

Maybe you should try with some other SD card in case this one is bad?

And with which backup addon is that? From CE settings or something else?

my SD cars is new
also i try copy some file via ftp to disk sata in mybox or copy to sd storage = freazz and reboot

backup addon from kodi repo

I just tried backup addon from kodi repository and it is working fine for me saving data to USB stick.
Check on Windows if there are problems too.

i want try remount storage from sd
and mount storage to other disk in my box
how i do that?

Sorry but your are not clear what you want and I don’t understand.

CoreELEC boots and works.

Any further troubleshooting of CoreELEC will require logs provided in the way specified here.


I have a problem reading/writing files or install addon in storage because the system stopped responding, and restarting,
I just tried to backup from coreelec setting same issue
i try it 3 sdcard = same issue

The strange thing is that I see option “eMMC Speed Mode = HS200” in settings coreelec even though I installed the system on the external card!
it is normal?

I don’t think the problem is with addon
system not stable for me

Where are the logs provided in the way specified here?

Did you even try without installing questionable addons? Probably not?

I’ve uploaded it here a few times in previous replies

i install only addon from coreelec & kodi repo (tvheadend & driver dvb …)