Nightly builds

100mbs, 2.3.33 for Inputstream.adaptive. I’m testing with Mindhunter S02E06, just the first 30 seconds and I can see the framerate issue.

Try with https://relkai.coreelec.org/addons/9.2/Amlogic/arm/inputstream.adaptive/inputstream.adaptive-2.3.22.2.zip which works OK for me.

MKV : Am I the only one who gets the following bug sometimes ?
The fast forward bar remains blocked. It is very painful -> Restart oblige

ISO : Navigation in the Bluray menus is also buggy. Including the action “return to the bluray menu”, which causes a system crash.

And @andy5macht, and all that have Netflix “frameskip” problems:
One of the reasons for this is new WideVine version 4.10.1440.18-linux-armv7.so which is needed for many other addons.

Since Netflix runs much better, without frame skips, even on high bitrate sequences, with old WideVine version, I suggest you try with 1.4.9.1088-linux-armv7.so which works much better for me. Naturally rename it to “libwidevinecdm.so” and copy it to .kodi/cdm folder

So, with present situation I have to switch (rename) between old and new versions, and reboot CE, to have all streaming work OK :slight_smile:

Thanks I’ll try that.

Well, I made a mistake thinking that my old version with which NF works OK is “1.4.9.1088”.

Just checked and it is actually “4.10.1303.0”. New version which has frameskip problems is “4.10.1440.18”.
If you cannot find 4.10.1303.0 version, I can upload somewhere so you can try it out.

See this post: Netflix Frame Skip Temporary Solution

Thank you for finding this! Sorry but I can’t test for next couple of days. The odroid has to do a different job which I can’t interrupt. Do you think smooth 1080p Netflix will be possible in future again?

Future? I have smooth Netflix now, with mentioned WV version. Scenes that go over 20mbit/s with enabled subtitles are played without frame skips.

Scenes with high bitrate to test: Our Planet E1 (1080p) - from 4:30, or Kiss me First E2 (1080i) from beginning, both with enabled subtitles…

Btw, I run my N2 max oveclocked, so maybe that has some influence :wink:

Jeah me too max overclock here.
My thinkings were future = newest and automatic updates of WV.

it can be that at the moment for the beelink gt-king no nightly builds come?

No new -ng builds succeeded in the past couple of days, we’re working on it.

Thanks for the info, and thanks for the support.

where is ng nightly something about aml at bottom of page for nightly builds but dont see an ng build in list

Two posts up.

where cant find ng nightly

i loaded other nightly gt king and stays and beelink screen forever do u know how to fix and where ng generic builds are i cant find them

Here: http://coreelec.pokey.de/?dir=20190824

got it back up and running thx

Hi! Since the last 3 or 4 nightlies, I am experiencing slowdowns in liveTV, and it persist till a reboot, then it work ok again.

Don’t know if is anything related with hyperion again.

The box is a 905x without any changes since months.

What can I do to help you find the problem?

We have not changed anything for 3.14 kernel builds in the past week or two.