Nightly builds


#268

I’ve edited my post. :wink:


#269

AVL-tuner card still broken on the latest nightly.

Shoog


#270

The same here!
KI pro


#271

Aynı olan ne sevgili Erbaş?

What is same?

Best regards…


#273

AVL-tuner card still broken on the latest nightly.


#274

No log, no answer. This is the development thread for testing new features. Attach kernel and kodi log is obvious for reporting issue.


#275

Reproduced on a clean install, so will work up some logs to show what is going on.
AVL6862 is timeng out on scans.
dmesg is showing:

[ 822.032044@7] i2c i2c-2: Load avl6862 firmware patch for DVB-T/T2 size=70044
[ 822.440535@5] i2c i2c-2: avl6862 patch ver 2.0 build 24098
[ 832.465316@5] i2c i2c-2: Load avl6862 firmware patch for DVB-S/S2 size=44108
[ 832.790555@6] i2c i2c-2: avl6862 patch ver 2.0 build 21316
[ 961.053232@5] vidioc_qbuf skip: index:31912:31911
[ 1421.813048@7] vidioc_qbuf skip: index:54946:54945
[ 1569.259506@0] i2c i2c-2: Load avl6862 firmware patch for DVB-T/T2 size=70044
[ 1569.668011@4] i2c i2c-2: avl6862 patch ver 2.0 build 24098
[ 1723.053161@7] vidioc_qbuf skip: index:70008:70007

Shoog


#276

@Shoog pls read carefully “How to report an issue you’re having with CoreELEC”. From your log I can deduce issue only with using my crystal ball.


#277

I will have to do this in a quiet down time which may take a day or two. I did state that I would post logs when I could generate them.

Https://paste.kodi.TV/paxayofute

Update: I saw that there were quite a few updates the the dvb support in 0115’s nightly so I upgraded my test build but still no joy with the AVL.
A few comments about the log, the channels which showed up were from the working SAT > IP tuner. I couldn’t see much referring to the AVL tuner. Do I need to select some different logging options. I tried all three dvb-modules all with the same outcome. Will not scan any dvb-T channels and always poops out with no service and times out. The AVL tuner turns up in the TVH servers tuner list. This is fairly much exactly the behaviour I was experiencing a year ago when this cards driver was misconfigured and would not scan.

So what more can I do to help track this down ?

Shoog


#278

@Shoog, sorry, but how can fix issue in kernel driver from kodi.log? Have you ever read guide for repoting CoreELEC issues? My driver update are tested on my equipment. For internal dvb driver only issue was DVB-T driver for Wetek Play2 as I have for testing WP2 with DVB-S only. In the latest updates I fixed WP2 dvb-t I also improved dvb scanning. In my testing, Kvim2 with 2x VTV board scanning complete Astra 19E2 (114 transponders, 1771 services) took < 8 min without any FAIL.


#279

The tuner works on 8.95.7 without issue, it also works on 1231 nighley without issues. Everything after that isn’t working for me. I am now not using the DVB-S within the AVL tuner having relegated it to just DVB-T service. As i said you never specified what level of logging you required so I simply followed the guide linked to which only describes Kodi.log so that is why I came back to ask what specific logging you wanted. When I get a quiet moment I will enable kernel logging and post again.

http://paste.kodi.tv/zejaxiwada

Shoog


#280

log-2019-01-16-19.14.54.zip (125.4 KB)


#281

0117 still not working on dvb-T.

Shoog


#282

I managed to get from 8.95.7 to nightly 17012019

This morning wanted to update tot 1801 and it downloaded, restarted CE en mentioned corrupt tar. Again retrieved update, rebooted itself and mentioned write error, /storage needs to be freed. But enough space is available. Previous tar was already processed. Is there a way to resolve this. It has 65% free space left on SD card.


#283

It sounds like your SD card is broken. Could you try it with another one?


#284

I’ll try another one


#285

Hello all, is there any change in WiFi drivers? With the newest nightly, my 2,4 gHz wifi adapter has several connection losses. My 5 gHz adapter is not working. It has worked well with nightly 20190105.


#286

Created new 8.95.7 sd card
Manualy put 17012019 nightly in .update dir cause only 18012019 was found.
Update went ok
Then used relkai manaul update way selected 18012019, downloaded and automaticly rebooted and installed ok.
Resolved for me


#287

Following the January 16 build, I have now seen the improvements that exceeds the trusty Libreelec that I had relied upon for day to day use.

So just wanted to doff my cap to the people who have brought things along so well for the AMLogic platforms :smile:


#288

Hi, coming from Libreelec to test. I downloaded the stable version then saw a message that nightly builds from 18.jan work with remote.conf so I updated to nightly, remote.conf file I have used in Libreelec put in /.config/ not working.

Downloaded the log files, couldn`t find any sign of remote.conf there either.

Could there be an issue that I updated from stable to nightly?