Nightly builds


#243

Yes, the binary addons are more up to date than in the stable repo.
Due to the nature of nightly builds (the same goes for the addons), you should expect things to break or not working as stable as expected.


#244

Why in the latest nightly builds is no tar file for odroid c2


#245

Builds were unified, use the S905 tar.


split this topic #246

7 posts were split to a new topic: Stuttering video with some 4K HEVC movies


#250

My eyes must be deceiving me then because when I tried playing your previous sample in VLC it had trouble with the first 10 seconds or so of it.

I will try the tomb raider sample on my own U9-H later tonight.


#251

It may be difficult to tell because as Sholander mentioned the sequence itself is very jerky. On my U9-H (as from build 12/07) the playback simply pauzes for a few seconds while the audio continues.


#252

Bad news, the latest 0103 build has the channel switching issue back on the VIM2 with dTV, but the 1231 nightly works fine.
Also my weather addon is now broken on both versions.

Shoog


#253

@Shoog @afl1 is regularly developing this driver, including support for dual tuners, I’m sure he will pick up on it if there is an issue.



WeTek Air support plans?
WeTek Air support plans?
#254

OK I was mistaken 1231 is also broken, so not quite certain which version was working yesterday.
I did notice that TVH client upgraded today so possible this plays into the mix.

Going to have to keep rolling back till it works again.

UPDATE: Its not a tuner issue or a TVH server issue since I can access my dTV card from the Web interface at the same time as accessing the SAT > IP through the web interface as well. That means it must be a channel switching issue within Kodi, or possibly within the TVH client which updated. Another clue is that I can access Radio from both tuners through the Kodi box - just not TV after the first channel.

This behaviour was there just before xmas - went away and is now back again.

UPDATE: It maybe because the TVH client was from the main repository whilst the TVH server was from the nightlies repository. I switched them both to the nightlies and things started working after a reboot. I seem to recall this was what I did to get things working just before xmas.

UPDATE: No thats not it, its a video issue since it will not play files off media either after the first switch. So my issue is not the hardware, or the TVH setup - its a video switching issue.

UPDATE: Another reboot and things seem to be working again. The only thing I can see that was happening was we were copying files from one USB disk to another at the time. Will test and see if that makes a difference. I also moved TVH cl;ient/server back to the main repositiory which confuses matters a little. Will try to isolate the exact issue.

Shoog


#255

Could you please try rolling back to an older TVH client release?
The nightly addons repository currently provides three different versions.


#256

I am still investigating this but I suspect its a problem with the client.
However I have just hit another issue with the latest nightly 0104 which has broke i2s audio. Rolled back to 1231 and it works again.

Shoog


#257

@afl1 Could the patch you removed yesterday cause the audio to break?


#258

Hello,

Fantastic Job!

I use to be with Libreelec with my HTPC. But since I moved on Amlogic 912 (T95Z MAX* 3/32) - you saved my ass :smiley:

So, my question/issue :
I set up WIFI in Tethered mode in order to use it as an access point.
The box is connected with ethernet.
My mobil can see/connect to it - but no IP address is given (it try than goes back to my ‘normal’ Wifi).

* my EMMC is corrupted (cheap chines stuff you know) so i cannot use internal boot. It randomly boot or not. But for those who have a working one, I get files to make the LCD (vfd.conf) and Remote work properly (rc_maps.cfg). DTB to use is gxm_q201_3g_1gbit.dtb.

Cheers

PS: I use USB Stick boot - work fine.


#259

This seems to be the standard behaviour on these boxes. Tried to use my Vim2 as an access point but it never worked.


#260

I2S sound still broken in 0105.
The channel switching issue came back after upgrading to 0501 then reverting to 3112. Its not an issue with the PVR client as I tried them all and its the same behaviour.
I notice that refresh rate switching ALWAYS is gone and I always had this set previously.
There’s a certain randomness to this problem but its been coming and going for me for weeks now, I can only think its a settings carry over.

Update : found reproducible behaviour. If you do your first channel selection before all start up processes have finished then channel/video switchingo locks up. If you wait for them to finish then no lock ups.


#261

Should be fixed in tomorrow’s nightly @Shoog there was changes in the dtb for kvim2 for dual tuner support that afl1 had been working on.


#262

0106 working well and I2S problem gone. Cheers.

Update: Sorry spoke to soon, the AVL tuner isn’t working on either S or T. The tuner’s appear on the TVH web interface but time out on tuning.
I have found 3112 to be dependable if allowed to boot full before using TVH so I am again reverting back to that until this get resolved, i will try any fixes once released.

Update : 0801 still broken, checked 8.95.7 and that is working.

Shoog


#265

Is there any kind of development for S905X2 going on in nightlies?


#266

In short: No (EDIT: …not yet!)


#267

I much prefer “no, not yet” … it provides a little hope for the future :smiley: