Odroid N2 CoreELEC 9.2.2 not working

But IIRC, I had to detach my eMMC with CE to install Android, don’t remember if installation to uSD can be done via Petitboot. Once Android is installed eMMC with CE can be attached, and SPI switch must be put to left position for Petitboot to boot N2 and select needed OS.

Will I need to update petitboot? When my n2 gets to that screen half the writing is missing from the screen :tired_face:

Which version is installed ?
I did an update, because my version of petitboot was from april 2019 -> to old

I’m not sure,as you can see from the pic above the screen cuts half the text off for some reason,I’ve tried changing aspect ratio but it’s the same on all of them.

You have to configure Your TV to get full screen
BTW:
You can update petitboot anyway, just download new version and install

I’ve just took the emmc out and Android has booted,I’ll try updating petitboot while I’m on

Thanks tim

Well I thought it was going to boot.it came up with a system update screen,got to end and rebooted to a black screen :frowning:

Sorted,thanks lads :+1:t2:

Could anyone recommend a good usb emmc writer?

I can recommend only the one I have, which works perfectly for me:
https://www.odroid.co.uk/odroid-accessories?product_id=853

1 Like

I got my emmc reader/writer with the emmc modul from pollin.de
It was a bundle emmc modul + emmc usb writer/reader

1 Like

Thanks lads :+1:t2:

Hi,

just for information. What is the normal process to solve it? Waiting for 9.2.3 or are there intermediate releases?

If you need help in testing please let me know.

I do not want to appear impatient, I just want to prevent this from being lost in the many other postings.

The fix will happen in Nightlies

Don’t ask when it will be fixed as it is a known issue awaiting a fix.

Thank you, I’ll be patient.

Just a little update here guys, CE on odroid is the absolute dogs bollocks! Ticks every single box.
The best Kodi experience going surely?

Made an update to 9.2.3; tvheadend server 4.2 still not working.
Please tell me if you CoreELEC developers want to drop support for TVHeadend. Then I have to look for a better solution. Or do you recommend to use TVHeadend 4.3?

How can I help to solve the problems (I’m not a developer)?

There’s no dropping of support for anything. Tvheadend is widely used with CoreELEC without any problems (or with the problems it usually has). Yours is another problem. There was a problem with usb ports in 9.2.2. If you still have some kind of problem with tuners is not 9.2.2 related. Please open a new topic describing your problem using 9.2.3.

Thank you. It will take some time to decide if it’s worth the effort.

Is it necessary to update the add-ons with the update from 9.2.2 to 9.2.3? I did not notice add-ons showing a need for updates after updating CoreELEC (and Kodi?) to 9.2.3.

Addons should be auto updated if needed. You can enter the add-ons menu, click left and choose check for updates. If you need help open the topic, there are hundreds of users using tvheadend without major problems. I’m one of them.

Meanwhile I opened a new topic:

1 Like