Old remote or sonys remote

Hi all I use a T95MAxPlus S905x3 and 9.2.7ng …

Since the last 9.2 build (nightly) my Sony’s TV remote do not work anymore with CE (before I can use it with 9.2.5 build - brand new HDR 4k sony line tv’s remote)

I would not like remap anything because I use my old S912 remote too for CE ( I dont like the T95 Max remote) and this old S912 remote work good but sometimes I used my TV Sony remote too which I can not use now… is there any fix for that ?

Thanks for your time

I do not have any issue nor problem I just see that why I can not use my Sony TV remote with the new 9.2.7 ng build where I used it with old build 9.2.5. … I’m just looking what I can do to fix that

Than all is fine and thread can be closed, thank you. We cannot give you any support without any log.
Or can you tell me why my cars door is not getting open?

sorry for the delay… kids at home this we… canadian pandemic !
the log here :

you have no ir remote setup at all:

------------ /storage/.config/remote.disable ------------ Unset by user!
------------ /flash/remote.disable ------------ Unset by user!
------------ /storage/.config/remote*.conf ------------ Unset by user!
------------ /flash/remote*.conf ------------ Unset by user!
------------ /storage/.config/lircd.conf ------------ Unset by user!
------------ /storage/.config/lirc_options.conf ------------ Unset by user!
------------ /storage/.config/rc_maps.cfg ------------ Unset by user!

Hi
Thanks for your time and thanks to CE team !
I never set anything here… but as I said my Sony’s TV remote worked very well before updating to 9.2.7 without any particular setting… My old S912 remote work always too but less although under 9.2.5 …
I don’t want to put any T95 Max Plus remote config because I do not like very much this remote…
What I can do to retrieve this compatibility ?

The remote can’t work without setting anything up. Maybe it worked via CEC before.
@Portisch maybe he had CEC working and now it’s not? I’m not sure.

I don’t know. Maybe yes, maybe he was just lucky meson_ir did understand the IR codes by default.

Anyway, this was just luck and maybe lead to a error for hundreds other users.

Please correctly define your remote, doesn’t matter if using CEC or IR.

Ahhhhggggrrr yes you right I think I have CEC disabled … I will check later and reboot Kodi to see but I think its the problem… Since I disabled the CEC I have this issue …
Thanks you both for your time I’m coming back to tell you whats happen
And Thanks for CE : the amazing !

I confirm this issue came from the CEC disabled.

Enabled, Kodi rebooted and all my remote work fine (Sony’s TV and S911 old one) !

Thanks so much

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice