[SOLVED] Tx9 pro stuck on booting


#1

Hello guyz,
I burn a USB drive and use q200 3g dtb for tanix tx9 pro. I restarted the devise using terminal emulator. The devise boot and install coreelec but after the it stuck on coreelec logo.
I don’t know what to do?


#2

That usually indicates that you have chosen the wrong dtb file for your device. Try connecting the USB drive with your PC and replacing the dtb.img file you first put there with a different one from the DTB folder


#3

I need to reburn the flash disk or just change the file and reboot with the terminal ?


#4

just try changing the dtb file. Don’t forget to rename it to dtb.img before you reboot


#5

I tried with q201_3G and q201_3G_1Gbit and i have the same. There is Something written on the top but i can see just the Bottom.

Something like….debugging…for boot stop. Mount_storage…type exit to quit ###


#6

Sounds like CE can’t mount / find the storage partition. Try re-doing / another USB drive. :slightly_smiling_face:


#7

I retry by burning again a usb drive.
I use this time q201_3G and it work. But i Don’t have ethernet connection. I suppose that i should use q201_3G_1gbit…

On CoreELECT, i Don’t find how i can access to the internal box storage.

LCD stuck on “boot”

I installed Coreelec because i have some issue with playing local video bluray 1080. I encountered some lag. With coreelec i have the same issue.
Passtrough audio to receiver not working also.
Power Off button but still have “boot” on the LCD

For information : if you need to reburn go to Rufus and select “non bootable” in boot selection. This step will turn your devise to a normal devise. Then re burn.


#8

Re: “LCD”

Yes, use the q201_3G_1gbit DTB, or force the connection to 100mbps.

Why do you need to access to internal box storage?
You can take out the SD, and replace the DTB by plugging it back into your PC.


#9

i have 32gb in internal box storage. I would like to use it instead of adding a hard disk.

concerning the VFD.conf file, i have a stupid question, how i copy this file in the folder “/storage/.config” ?

Thanks for your help.


#10

The questions you ask are already covered in this forum. Please do a search and read the information that is already provided to you. :wink:


#11

If you’re on Windows, navigate to your box’s shared folders, and put it in the Configfiles folder.


#12

Thank you it work. LCD work nice. Just for my information, how i can navigate to storage/.config. is with a terminal SSH?

Concerning video playing, i don’t know how but the issue i had (lag on video) has been solved.

Concerning audio passtrough, the issue was due to on the audio setting where I added Dolby True HD and DTS HD passtrough. I saw that when you connect your box to your TV then the receiver, My TV send only DD and DTS to the receiver (it depends on TV). So when kodi transfer Dolby HD and DTS HD, the TV was unable to transfer the sound. This is a Hardware limitation not related to CoreElec=> Issue solved

Still unable to navigate into internal box storage although I can navigate into external SD storage


#13

cd /storage/.config


#14

You’re able to navigate to the storage that CE is using OK, by the sounds of it. Then all is normal :slightly_smiling_face: