? switch off "wake-up after power-off"?

Hi,
I’m have a Orbsmart S86 Pro with 19.1_Matrix_rc4 and i want to switch off the “wake-up after power-off” funktion. Is there a way to do this?

Kind regards,
Hogo

What is “wake-up after power-off” option?

Never saw this…

ok … sorry for my english! I try to explane:
I’m using an automatic powersupply for my TV, Denon receiver and the Orbsmart.
When i’m switching on the powersupply, the Orbsmart starts and changes the channel on the Denon Reciever/TV.

Still don’t know what the problem is :stuck_out_tongue_winking_eye:

So when you power on the Orbsmart device it turns on the AV Receiver, and you don’t want it to, is that correct?

I think this would be handled by CEC, so if you go to Settings/System/Input->Peripherals there should be an option to disable this behaviour.

1 Like

And switching on the powersupply the Orbsmart starts automatically and changes the HDMI channel but i don’t want this behavior!

OK, if you look in Peripherals there will be an option like ‘Switch to this source on boot’ or something similar.

Actually, there is no way to turn off the “Automatic Power On” in the Orbsmart S86 pro Box.
I’ve to disable CEC in the Box and in CoreElec/Kodi.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice