VFD not working on Vorke Z6 Plus

Hello,

I have same problem like Alecto828 with Vozke Z6 Plus box, and I installed Coreelec 8.90.5 .
I have tried gxm_q200_3g.dtb, its recomended from: (Which DTB do I use?) in the memory card, but the box is allways displaying “boot”.

I installed openvfd and tried several vfd.conf files, but the display never changes,

Is there anything that I’m not doing right?

Regards.

What box do you have? A Vorke Z6 Plus?

  1. Make sure that the DTB you’re using is from the SD card itself, and not something you found on the internet.
  2. Try the vorke-z6-vfd.conf file (rename to vfd.conf)

If that doesn’t work, then post the DTB file from Android, the Z6 Plus uses DDR4, and it’s possible it has a different pin configuration for the display.

Hello, I have Vorke Z6 Plus with 3GB DDR3.
I am using dtb file from sd card, not from internet.
I try vorke-z6-vfd.conf file and rename to vfd.conf… step by step like 1st post.
Display always boot.

OK how i found dtb file in android.

Thank you

Only if you have original Android firmware on internal storage, otherwise dtb might be incorrect. You can execute dd if=/dev/dtb | gzip > /storage/downloads/dtb.img.gz and you’ll find compressed device tree in Downloads share.

I found dtb file in: /dev/ with fx explorer. Is this correct file?
https://mega.nz/#!JPIDhATB!S3z5Qmie3seN1CHUbOZ2qDVGEm8FeiviI4Bzp-n6QPs

Yes, that’s exactly what I needed, but I just compared it to the vorke-z6-vfd.conf and the pin configuration is identical, so something else must be wrong.

  1. Reboot the box, and execute dmesg | paste.
  2. Execute systemctl status openvfd | paste.

Then post both URLs so I can look at the logs.

PS. I’m splitting this issue from the main thread, because it’s going off topic.

I have solved the issue. I downloaded the conf file incorrectly (it contained html)
I Have downloaded it now correctly and it works fine
thanks for help

Great :+1:

#pebkac strikes again

Hi I’m a bit of a noob regarding Coreelec, I’ve managed to install it on a sd card and got it up and working. The issue I’m having is the same as others in this topic, I have a Vorke Z6 plus and the display says “boot”. Can you help me with the step by step guide on how to solve the issue.
Thank you.

Start from this thread, everything is explained there.

This seems pretty straight forward, but I get stuck at first step. I open File Manager which is on Vorke device and I can find the folder /storage/.config. I should be looking on device not on SD card.

If you have Windows on your computer, just navigate to the box using UNC \\Box.ip.address (ie. \\192.168.0.104)
Then go to Configfiles folder, that would be your step #3.

Sorry but I feel realy stupid. I’m not able to connect to the box, I can ping the ip but can’t get on it via Windows Explorer. I tried enabling the SMB 1 protocol in Win10 and hoping that would help but no luck. Any suggestions.

Make sure in CoreELEC settings that SMB is enabled. SMB1 is not supported by Kodi anymore, only SMB2/3.
If that fails, you can enable SSH in CE and use WinSCP (or similar) to connect to the box that way, then it will allow you to copy over files.

I’ve managed it, had some troubles first with connecting, then username pass issue and finaly the same issue that the person who opened this thread had…downloaded the html file.
But after some trouble in the end …it working yeeeee

Thank you again for all the help and patience.