X96MAX PLUS Q2 very slow boot from emmc

Hi, I’m sorry for the translation because I don’t speak English.
I own a box X96MAX PLUS Q2 4 / 64GB GLAN. I installed Coreelec first using an SD card, then I performed the CEEMMC -X command to install it in the internal memory. Everything works, but each start after a previous shutdown takes a very long time. It takes 2 minutes. I’ve tried different versions and older than 9.2.5 to Matrix, but it’s still the same. Once the system boots, it works without any problems. I’ve already found other users with the same problem, but no one has been able to solve it yet and I don’t understand why? Booting from an SD card is fast even if the emmc speed is higher
Thank you in advance for your help.

With the parameter x the ceemmc tool can be used for not by Team CoreELEC official supported devices. Any support request for not official supported devices will be ignored.

Hi, I’m sorry, I added

http://ix.io/3xin
http://ix.io/3xiq

I checked a bit the log and it does not show any error. Just that it’s slow booting maybe caused by eth0 or wlan hardware you have assembled in your device. No idea how this can be solved.

So I will close the topic now because of:

  1. it’s not on ceemmc supported list at all → use uSD or USB
  2. X… or H… devices are known for such “strange” issues. It’s highly recommended avoid buying such devices when you want to have easy and working out of the box CoreELEC support

About | FAQ | Terms of Service | Privacy Policy | Legal Notice