9.0.1 Discussion


#85

You may have to manually force an update on the addon, do not downgrade and install the addon from 9.0.0 and then upgrade because you will end up with the same problem.


#86

@adamg - it took some juggling (updating) with a repo (Kodinerds) until the PVR addon would finally install - strange, but it somehow appears that the Kodinerds repo blocked the Coreelec repo from updating


#87

Hi all

Thx for this new Release.
After update i have the problem with endless Addon Migration.
How i can fix this problem?

Thx and have a nice time
RAD


#88

I was able to upgrade from 9.0.0 to 9.0.1 but there was something strange that I want to report.

It upgraded automatically yesterday night but the with the reported TVHeadend problem. It was late so I delayed the solution for today.
Then…surprise. No /storage/.kodi/addons/repository.coreelec. I found it somewhere else, cant recall where.
Tried to force TVh client upgrade but got the same error. Then, suddenly, it started to load the EPG info and everything is working now.
Just for the records in case it helps, it’s a K1 Pro installed to internal.


#90

All of our releases are based on 3.14.


#91

Updated to 9.0.1 on MECOOL KI Pro from nightly. Had the TVHeadend problem with nightly and just downloaded and installed the addon via ZIP from nightly URL, had no problems, WAF 100% for IPTV. Thanks for the release! @adamg not sure if @angelblue05 asked you or not but there’s some playback differences vs main KODI branches; hopefully they can be resolved (no pressure :)) – I know it’s not the main focus but figured I’d name-drop :stuck_out_tongue:


#92

Thx
Mythtv.pvr updated successfully today at mid-day my time … a new version appeared to become available and that sorted it out :wink:


#94

Hi I installed the new version which is working well.
I have a question concerning GPU overclock. We need to use the same dtb which is in the devise tree folder and just need to activate the option and reboot ? How can we check if is it’s working ? debug file ?

Thanks


#95

That’s a good question.
I would also like to know how we could benefit from this, it would be interesting to see what we could test, etc :slight_smile:


#96

@shippy Stop with those accusations (post was edited already). You are free to be part of this community but there are rules of conduct here. Since you’ve joined you jump from one *ELEC forum to another in the hope to find some answer and you are constantly unhappy with those answers. Consider this a warning.


#97

Same dtb, just activate and reboot, as per instruction. To check if it’s working run this command before and after applying to see the difference:
For current GPU clock frequency -> “cat /sys/class/mpgpu/cur_freq”

It will increase CPU temperature, so check from time to time if you have a cheap box


#98

“Adjust display refresh rate to match video” don’t work after update. In version 9.0.0 works fine… Same suggestions?


#99

As usual, no logs, no detailed description - no help
Use ssh and run command dispinfo before and after video started.
Upload both links and video file details


#100

thx. I tried and the gpu clock increase from 500 to 792.I thought that overclocking will solve my issue which is sttutering due to subtitles. But it doesn’t work.

I added the advancedsetting file (dirty region) and i realise that in fact the video is stuttering only the first time when the subtitles appears. After that no more stuttering. I made some test and it’s only the advancesetting file which solve the issue and not both.

Maybe it’s due to this new version too.


#101

Its not actually overclocking per-say the original clock is 792 but vendors downclock to 500 for thermal reasons.

Subtitles is rendered with the CPU so it is normal not to see any change, some people would have you believe that overclocking is the answer to a number of issues that exist but its more likely to do more harm than good but people still want it so who are we to argue.


#102

Lol sorry… :sweat_smile:
overclocking don’t solve my issue
Advancedsetting.xml do it
:+1:


#105

@shippy you are suspended from this forum now.
User has been deleted and anonymized according to GDPR


#106

I had problems after auto update to 9.0.1. I saw the OpenElec logo but than the screen got black. After I did a new install of CoreElec I saw what was the problem. It isn´t possible to switch to 4K resolution. Always when I switch to 4K the screens gets black and after some seconds it turns back to 1080p. With the version before it was no problem to switch to 4K. But I don´t know if it was 9.0.0 or a futher version.


#107

Set your GUI Resolution to 1080p and read link below.


#108

Hello guys

I just updated from 8.95.7 to 9.0.1 and i crashed in the dependency problems for the iptv simple client that somebody here already mentioned. I uninstalled the add on, restarted the system but when i try to install any pvr client i still get dependency error. One weird thing is that corelec repository is marked as 9.0.2 instead of 9.0.1. I don’t know if it’s related or not but how can i solve the dependecies error guys?

Thanks.