9.2.6 Discussion

No problem.
But unfortunately no… we couldn’t repeat this rare issue.
Will be waiting for next ocurance

1 Like

OK, since at least 2 users had this problem and it was solved by a downgrade and a new update, this would be a working workaround.

As I said: Now the problems are gone and everything works.

Hi

I use for very long time the Bluetooth Reggss addon with Kabiba auto connect and I see that 9.2.6 have this embedded.

I would like to know if I have to uninstall or disable this two tweak to avoid any conflict ? I use CE 9.2.5 with S905X3 ng build for now

Thanks

Yes, the addon needs to be removed as it’s now imbedded.

Hello! We have the Beelink GT1 mini Box, that has the issue of the non working USB port under CE with any newer “Stock” Android firmware since some Beelink update. Any sings that CE team could have that fixed in this newest release? As I see it has now dedicated .dtb image specially for this Box also at last. Or maybe any other issues we need to ware about? We’re so waiting to update it’s Android firmware at last, but this USB bug with CE had never let us for long. Thanks for any response!

No idea. Beelink is changing hardware components (mostly cheaping down) faster than others change underwear.
If you have a recent Android post your dtb.

So kann nur ein @Ray buntu reden… :rofl:
Ist das so? Hi Du und schön, dass es Dich noch gibt.

1 Like

Hey tosa, Long time no speak. I haven’t been around at kodinerds.

With Anlogic @Odroid C2 I have problems with some internet streams. For example, video from https://www.televizeseznam.cz plays in 640xsomething resolution instead 1080, video from https://www.aktualne.cz/ plays only as audio, no video

2021-02-22 20:57:40.797 T:3477074816  NOTICE: Creating InputStream
2021-02-22 20:57:40.896 T:3477074816  NOTICE: Creating Demuxer
2021-02-22 20:57:42.039 T:3477074816  NOTICE: Opening stream: 0 source: 256
2021-02-22 20:57:42.039 T:3477074816  NOTICE: Finding audio codec for: 86018
2021-02-22 20:57:42.041 T:3477074816  NOTICE: CDVDAudioCodecFFmpeg::Open() Successful opened audio decoder aac
2021-02-22 20:57:42.041 T:3477074816  NOTICE: Creating audio thread
2021-02-22 20:57:42.041 T:3514295168  NOTICE: running thread: CVideoPlayerAudio::Process()
2021-02-22 20:57:42.052 T:4092432368   ERROR: CBinaryAddonManager::GetInstalledAddonInfo: Requested addon '' unknown as binary
2021-02-22 20:57:42.052 T:3514295168  NOTICE: Creating audio stream (codec id: 86018, channels: 2, sample rate: 44100, no pass-through)
2021-02-22 20:57:42.070 T:3477074816 WARNING: CDVDMessageQueue(video)::Put MSGQ_NOT_INITIALIZED
2021-02-22 20:57:42.387 T:4092432368   ERROR: CBinaryAddonManager::GetInstalledAddonInfo: Requested addon '' unknown as binary)

The same 9.2.6 version for the VIM3L works fine (at least for the same internet streams, I didnt do much more testing since 9.2.6 is still fresh).

After reverting commit ffmpeg: bump to 4.2.4-Leia-18.9, Amlogic version works fine again. Unfortunatelly this package is shared between builds Amlogic and Amlogic-ng.

I can understand that…
I have also been banned from a few forums there. The danger of arguing because of “opinions” of various kinds was too great… unfortunately, they are all very narrow-minded.

I don’t do that to myself any more. Too bad, but better for me.

Greetings Tommy

OK, jetzt aber wieder ON-topic

You have GT1 mini Box? Can you test it? Or are you a member of the CE Dev team? This Box is what it is, all others have this USB issue with newer FW’s and CE as you could have read in the linked Topic. I can’t see how your response could be relevant in this case. Anyway as I see from those last post there it appears to be fixed now, I just thought, I ask for some more confirmation here. (Playing around with Android FW updates is not exactly a child play.)

I got problems since 9.2.6 and H264 Videos (and maybe others) too. Using Odroid N2 here.
After 2 hours of normal watching. I wantet to start next Video and it was freezing after about 3sec. No stopping possible - needet to powercycle. After this prozedure this was happening on every video i startet - no more watching possible.
Back to 9.2.5 solved it.

Why you don’t read the whole topic? It’s written there a new dtb is added and it’s working. Just try it!
And why you so afraid about firmware update? When the update is not working just downgrade again - done and solved!

Please try to repeat issue and upload both kodi and dmesg logs. Without logs it’s not possible to try to find a reason

Ok, so it’s sure it is fixed now with this new final 9.2.6 also…? (I meant just that sometimes you can’t go back from an update to any previous FW with these Android Boxes. Not sure regarding how’s now with the GT1 mini, but there are many examples…)

Hi, the problem has been solved in this thread - Beelink GT1 Mini & CoreELEC, No USBv2 Port

On 9.2.6 stable with Beelink GT1 mini - 2 usb ports already work

Please try to enable CEC for test, reboot and check if you still have this twitches or not?

Just checked your log deeper and you use blacklisted kodi addon.
No support for illegal addons issue.
Clean you box and repeat issue on legal content and collect new log after.

1 Like

Here the freeze is again. Watching video for 30minutes is requried. Then stopping live tv stream and opening h264 from HDD:
“dmesg | paste” without reboot:
http://ix.io/2QwU
after reboot because GUI (kodi?) freeze:
logfile upload via GUI seemed not to work (logfile was from a different user - just two lines from Windows-Error message)
I did this one after changing skin from Estuary MOD V2 to default - changing skin also fixed the playback issues!!
http://ix.io/2Qx6

About | FAQ | Terms of Service | Privacy Policy | Legal Notice