9.2.6 Discussion

Please use this thread for general 9.2.6 discussion

1 Like

Just updated from 9.2.5 to 9.2.6. Nice work, however, I notice that the UI is no longer in 4K. In System > Display options, 1080p is the highest resolution listed. My box is Odroid N2.

Can someone point me to 9.2.5 please so I can downgrade? Can’t see it in Downloads section of the CE website. Thanks.

Can’t you just use the GUI/CoreELEC settings to select the old version?

1 Like

You can choose Stable and after Skip that and just show me all download options
Please also upload dispinfo output from both working and non-working version

1 Like

I downgraded to 9.2.5 and things went back to normal. Sorry, I did this before I saw the request to capture dispinfo.
Then I upgraded again to 9.2.6 – but this time, no problems – 4K UI working fine now.

FWIW here is my dispinfo from 9.2.5 and from my 2nd upgrade to 9.2.6:

9.2.5 dispinfo: http://ix.io/2QeU
9.2.6 dispinfo: http://ix.io/2Qf1

They seem identical (apart from CE version # of course).

My uneducated guess is that after playing a couple of movies for a couple of seconds, then stopping, to test 9.2.6, CE got somehow confused as to the display capabilities, and booted me back to a 1080p UI. A reboot didn’t fix it, the 4K options were simply not there in the options. I’ve tried to recreate this scenario now I’m back on 9.2.6 once again, but have not been able to do it, the UI stays 4K now, behaving nicely.

No issue upgrading from 9.2.5 to 9.2.6 on a Beelink GT King rev.A
I’m using PlexKodiConnect (2.12.16 from yesterday), testing a few files up to 4K HDR HEVC, everything is perfect :slightly_smiling_face:

Thanks to all the devs.

1 Like

Headphones still doesn’t connect automatically. I need to pair and connect them manually after every reboot. Automatic switch to Bluetooth audio device works, but there is no sound from the headphones.
K1 Pro.

This problem was addressed in nightly builds to a point where is was supposedly fixed but if no one tests nightly it will never be fixed. We can do the the same thing again and 19.0 stable won’t fix ir either.

What problem? Automatically connecting or missing sound? The latter is more important. It appeared only after 9.2.6 update. Reverting to 9.2.5 fixed it.

When I upgraded to 9.2.6 on 2 of my boxes one of them started experiencing resolution switching even though I only have a single resolution in my whitelist. Every time I would play back a video the screen would blank for a few seconds then come back on. I was able to fix this by setting “Adjust display refresh rate” to off in player settings. Weirdly my other box didn’t need this fix despite having identical settings.

upgraded on the N2 and sync playback to display appear to be boken.

http://ix.io/2Qit

I also had problems with the update from 9.2.5 to 9.2.6. I immediately noticed that although the BT problem was fixed, I could not play any video cleanly and smoothly. It jerked massively.

A downgrade solved this problem, but it also brought back the BT problem.

Then I read THIS post by @RowanCE, and did the update again from 9.2.5 to 9.2.6. Now it runs (strangely enough) as it should and everything works.

DISPINFO:
http://ix.io/2QlE <- Without a film running
http://ix.io/2QlL <- Here, while 4K Gods of Egypt is playing

Does it while video is jerky or already after 2nd upgrade?

I told you; After the second update from 9.2.5 to 9.2.6 everything runs as it should and everything works.

Or is it supposed to jerk? :stuck_out_tongue:

I mean dispinfo output

Hmm, I didn’t know about DISPINFO before this problem. For this reason, I only used the script after the downgrade and update process…

Unfortunately I can’t go back to the jerky problem to provide this info…

Sorry.
But could I help in any other way?

About | FAQ | Terms of Service | Privacy Policy | Legal Notice