CoreELEC 19.1-Matrix_rc4 Discussion

Hi All,

Is the CEC Issues fixed with the N2 now in RC4 ?

Thanks

I use some basic CEC functions and experience no issues. Anything specific you are worried about …?

No, the issue is still there. Volume control works fine, but the AVR remains powered on although it should be turned off. :neutral_face:

Hi, there

Something changed in kodi 19 advancedsettings video buffer vs. Player.ProgressCache infobar?

The picture show kodi 18 and 19 with same advancedsettings.xml settings
cache
buffermode 1
memorysize 557842432
readfactor 20
cache
Kodi 18 fill the cache and visible bottom progressbar how to fill that, debuginfo show in mb forward cache.
Kodi 19 top progressbar, there not visible how to fill the cache, and that not shown in debug info just 0mb forward cache.
Its a bug or I need change something in my system?

Use this Version on my Egoiggo s95x 2GB, new Installation, use no Wifi or Ethernet only USB Harddrive. If I start a Movie, all works well, but after ca. 30sec the Video stopped and the Box is rebooting. Tried 2 times with the same result. The Box works fine with an much older Version.

Hi
CoreElec 19.1 Matrix don’t working on GT1 Ultimate(S912) dtb(gxm_q200_3g)?
Will it ever be compatible?
Regards.

No, never.
S912 is no longer in development

This behaviour is to be expected. Your box is not compatible with CE 19 Matrix due to bootloader being too old, Android 6.x would be my guess. You can try an android custom rom to elevate bootloader to recommended 7.1.x or stick to CoreElec 9.2.x.

1 Like

After trying on x88king i must write: the best temperature of box was on ver 19.0 (40 celzium degree), after on 19r2 was some higher (44 celzium degree) and now on 19rc4 is 46 celzium degree during of same iptv watching. Something is bad.

Whilst you may have seen an increase in temps, 46C is still very good indeed.

1 Like

My N2 4GB has cec problem with latest builds. It wakes up my TV in unpredicatable moments. Journalctl does not show anything, box does not reboot. Anyone saw this feature on his box?

No log, no problem…

Disable active route:

Hi Portisch can you see my post? CoreELEC 19.1-Matrix_rc4 Discussion - #25 by frodo19

Try clean install and check also with a clean install with Kodi Windows or Linux if this is a kodi or CE issue, thank you.

I see lots of commits going to be integrated soon. Looks promising

In your setup, visible the cache progress?

Airplay not work in this version coreelec

Clean instal, CE 19 RC4 same result. Windows kodi 19 No problem, see in the picture.
So, video cache not visible, thats CE bug not a kodi bug.

Please share your advancedsettings.xml for testing. When I get time I will take a look.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice