Hk1 box Hyperion

Need some help. Trying to install Hyperion on Coreelec " hk1 box" set buy on AliExpress. We go in to Hyperion web. We put our conf. And nothing happening. We have try diferents versions if Coreelec and Hyperion. Set It works on Windows. Just to check lights are not Broken.

Just install hyperion.ng from coreelec repo.

Have all ready and not working

Log from WebUI please.
Notes: Please set Log-level in Hyperion WebUI under “system” -> “Log” to “Debug”

Some one with hk1 box with Coreelec and Hyperion working with leds bought on AliExpress? I cant get It started @Portisch

1 Like

Using IP+8090? Anda then? Sorry but o dont understand how how to get there

http:/ix.io/2PpY

Go to 192.168.1.84:8090 in your webbrowser, and set you leds.

All ready done. With many Hyperion versions and many Coreelec versions.
We have try on Windows and It works. It just with box HK1 not working

This IS your IP. I do It with muy IP. We can log in to Hyperion web and do configs. Thats all

It’s IP from your log, not from my.
In the Configuration - led hardware tab, set "Controller type: adalight " and in the Led Layout tab set the appropriate number of leds.
That’s all

Thats all done. ! But nothing happens. Se have try on Windows with this congifs and works IMG_20210214_185020_663|666x500

Only a log can help:

http:/ix.io/2PpY

you have something wrong on your hardware:

Feb 14 18:07:04 CoreELEC sh[4176]: 2021-02-14T18:07:04.949 hyperiond LEDDEVICE    : <ERROR> Device disabled, device 'adalight' signals error: 'Timeout writing data to ttyS1'
Feb 14 18:07:04 CoreELEC �.�p(�[4192]: Device disabled, device 'adalight' signals error: 'Timeout writing data to ttyS1'

What to do?
The think that we are 2 users with the same TV box and the same leds. Both not working

Feb 14 18:07:04 CoreELEC sh[4176]: 2021-02-14T18:07:04.949 hyperiond LEDDEVICE : Device disabled, device ‘adalight’ signals error: ‘Timeout writing data to ttyS1’ Feb 14 18:07:04 CoreELEC �.�p(�[4192]: Device disabled, device ‘adalight’ signals error: ‘Timeout writing data to ttyS1’

Ambilight with Hyperion on Coreelec dont work.
What can be the mistake on this log? Somethig to do?
Thanks

About | FAQ | Terms of Service | Privacy Policy | Legal Notice