Nightly builds (NEW)

@crazyturk
I have the same problem with the TBS5520SE and with avalink 6862 ki pro.
KI Pro with nightly-builds same problem small locks.
HD channels only.
SD channels work perfectly.

Yes,No problem with 4K channels.

Coreelec-Amlogic.arm-9.2.1-Generic
everything works fine.

1 Like

Watching and recording at the same time.

Watching Tv


Recordings
1 Like

VONTAR X96MAX PLUS 2 s905x3 4g/32g/1000M bluetooth and wi-fi stopped working after upgrading. It works fine in Android.

Upgrading from which nightly that previously worked ?

I can 't say for sure which version of the update I’ve been using for some time. I haven 't used bluetooth or wi-fi. (sm1_s905x3_4g_1gbit.dtb)

udevadm info /sys/bus/sdio/devices/sdio* | paste
SSH and post the URL result for Devs.

Older Nightlies HERE

CoreELEC (official): nightly_20200320 (Amlogic-ng.arm)
CoreELEC:~ # udevadm info /sys/bus/sdio/devices/sdio* | paste
Unknown device “/sys/bus/sdio/devices/sdio*”: No such device

dmesg | paste
SSH again post URL

http://ix.io/2eOy

It seemed to me that two kernels one of them is not needed?
CoreELEC:/flash # ls -l
total 222000
-rwxr-xr-x 1 root root 14714880 Jan 17 03:32 KERNEL
-rwxr-xr-x 1 root root 48 Jan 17 03:32 KERNEL.md5
-rwxr-xr-x 1 root root 197341184 Mar 21 07:44 SYSTEM
-rwxr-xr-x 1 root root 48 Jan 17 03:32 SYSTEM.md5
-rwxr-xr-x 1 root root 1466 Mar 21 03:09 aml_autoscript
-rwxr-xr-x 1 root root 1570 Mar 21 03:09 cfgload
-rwxr-xr-x 1 root root 6843 Jan 22 04:25 config.ini
drwxr-xr-x 2 root root 8192 Mar 21 04:44 device_trees
-rwxr-xr-x 1 root root 75235 Mar 21 04:44 dtb.img
-rwxr-xr-x 1 root root 15120384 Mar 21 04:44 kernel.img
-rwxr-xr-x 1 root root 48 Jan 22 04:25 kernel.img.md5

Recorded the last CoreELEC -Amlogic-ng.arm-9.2-nightly_20200320-Generic.img.gz on a clean flash drive , changes in bluetooth and wifi does not work .

crazyturk, can you upload recording somewhere to replicate here?

And also to test yourself with a recorded file.

Hey guys i got a new problem with my Coreelec installation.

When i watch a movie for quite a long time (like 2 hours) and then decide to skip or fast-forward to a later position it gets stuck in an infinite loading screen.
What’s even worse is, that I can’t even restart the movie (sometimes not even any video), but instead have to restart the whole Coreelec system to get it working again.

Last night i experienced the problem again and decided to take the logs which you can find here:
http://ix.io/2eNL
The tried to fast forward at about 1:40 AM.

The movie is stored on a NAS which is connected via Samba. It’s a HEVC file, but i got this problem also on H264 movies.
My SOC is a S905X3 and i’m using the latest nightly build.
Maybe someone can find the error, which is causing the problem.
Feel free to ask if you need additional information :slight_smile:

download
https://dosya.co/t6eaf4zw2z3t/Recordings.ts.html

Recordings.ts - 38.5 MB

Hi, i have the same problem on same Box. have you found a solution ?

Can you tell me please your SoC revision?
By SSH: cat /proc/cpuinfo | grep Serial
Or in Kodi->Settings->system information (somewhere)

I have a Beelink GT1mini-2 with the 905X3 processor and am currently running the latest
nightly from an SD card. I have booted to the Android OS currently installed on the NAND and
observed the following behavior; the device has a power LED along the edge and as expected,
the LED is illuminated when the device is powered on and extinguished when the device is
powered off. The same LED however, as expected remains illuminated when the device has entered
into a sleep/suspend mode. And by pressing any button on the remote can be awoken from this
state and normal functions resumed.

When the device is booted to CoreELEC from the SD card, the behavior is different. When I use
the “Power Menu” to power off the device the power LED remains illuminated even though the
device is off. When the device is entered into a “Suspend” state from the same menu, the power
LED as expected remains on. But cannot be awoken with any button on the remote except the
power button even though the device is NOT powered off (no boot logos are of course observed
during resume). And when the device is awoken from the suspended state an error message is
observed; “Pulse-Eight CEC adapter connection lost”. Making any navigation with the remote
impossible. So manually disconnecting the power is the only course.

Hope we can get this fixed, am looking forward to installing CoreELEC to the NAND with the
next stable release.

Pulse-Eight connection lost.log

Updated to Corelec-Amlogic-ng.arm-9.2-nightly_200321, didn 't help, wifi and bluetooth don 't work.

CoreELEC (official): nightly_20200321 (Amlogic-ng.arm)
CoreELEC:~ # udevadm info /sys/bus/sdio/devices/sdio* | paste
Unknown device “/sys/bus/sdio/devices/sdio*”: No such device

The latest working version of CoreELEC Is Amlogic-ng.arm-9.2-nightly_20200223.
http://ix.io/2eVD