SOLVED::: TOX3 video issue Mpeg 2 and VC-1

oke i try the Omega version

The remote and Display config had that already working also the Power led

Thanks

I got the Omega version now running on sd, but get a warning “Missing partition super on eMMC”

No media playback possible!

Never had it with the other versions

1 Like

Reinstall android image back to emmc

1 Like

I also have a “D” device
wifi works on version 21.0 NE ?

On 21 NE I can see networks but can’t connect. both 2.4 and 5
On 20.1 and 21 NG wifi works great without any problems

I never use WiFi, if you need me to check my box, I can do that for you.

1 Like

Thanks, I’ll keep it in mind
I’ll try again myself later, and then I’ll write in the topic on WiFi problems ( Looking for users with no working WiFi or BT )

I just checked and there are NO WiFi connections listed. It does NOT even see any WiFi networks.

I had to make a new install using a different microSD card, because I turned off the Ethernet connection on my running box. There were no WiFi networks listed, so I disabled the Ethernet connection from the settings screen, instead of removing the ethernet cable. When I did a restart, it stayed on the CE screen forever. So, I had to do another install.
Lesson learned. We always learn from out mistakes.

1 Like
1 Like

Sorry for reopening the topic, but did you find a solution to this problem “Missing partition super on eMMC”? Or did you find a version of Coreelec that runs VC1 without getting bugs?

Here I can only run the versions below, which cannot play VC1, my tox3 is also s905x4 rev D
CoreELEC-Amlogic-ne.arm-20.2-Nexus-Generic.img.gz
CoreELEC-Amlogic-ng.arm-21.0-Omega_beta3-Generic.img.gz

The other versions of CoreElec that contain “aarch64” in the name give the super partition error and it is not even possible to test.

Update with solution.

I have the same issue, 20.2 NE worked w/o issues, now I have the super eMMC, android is running on my TOX3, latest version… this might be it for now with the TOX3 :frowning:

Update: Solved check my last posts

1 Like

Are you experiencing subtitle blinking when VC-1 video playing? Subtitles flash. Same problem as the guy below! I’m on the CoreELEC-Amlogic-ne.aarch64-21.0-Omega_rc1 version.

Working with latest NE on my new TOX3 box. :slight_smile:
Had vc1 issues esp on NE. Tried latest NE 21 nighty that came out today (20240404)

1 Like