NEW Repo for Remote files (Thanks to Betatester)

What happened to the old remote.conf repo? Where did it go?

It’s in the same place, I just edited the first page with the new repo.
Betatester, put the smart remote you uploaded to Amlogic J Jesurun

Is there a remote in particular you need?

no, but what happened to the t95z and x88 king remote.conf?

Betatester has organised the new files into folders. He is busy with work, so it will take time, to get it right.
For the time being. here is the original

hi
sorry for disturbing …
thanks for sharing the archive .
i m using an generic s905x3 boxes ,
all theses box have the same remote
https://images.app.goo.gl/LMbXrCJ8NYVwbbHh6

sure , i can follow this :slight_smile:


but if the job is already done … :-/ . ?

anyone , could help ?

regards

Try this as the new repo is being worked on.

Tanix TX3 S905X3 conf.7z (1.3 KB)

oh nice .
sorry i ve searched before on the forum , and missed , this topic .

regards

Also available at the repository:

Amlogic Tanix TX3

okay , i will test it , today i think .
on a tanix tx5 plus , and after on a beequel y8 pro (s905x3 4/64 gb , only the lan seems to be different ) .
AND after will try to use a mini wireless keyboard like thise one :

should be funny to add !! (if the job is not already done ! :slight_smile:

1 Like

As far as I am aware, these wireless remotes, should just work. No configuration is needed.

That’s right.Mine functions immediately both in Coreelec and Android. As they have so many buttons if you wish for some of them to have another function, this is another matter.

Knock yourself out mapping buttons with this addon
https://kodi.wiki/view/Add-on:Keymap_Editor

So what’s the point of this format you pasted here.
remoze.conf ?
You either zip up your remote.conf and upload it
or don’t bother.

Hi,
I’m new here. Can you help me, please, with a Minix Z64A remote control. It is the most basic control of Minix. After installing LibreElec on a flash drive, everything is fine, except the remote control. I can’t get my remote to work at all. Can you help me with this problem. What is the correct “remote.config” file for this IR Remote, and the correct procedure to make it work?
Thank you!
Rui

Have you looked in the Repository for Amlogic & Meson Infrared Remote Controllers?

The remote for the Minix NEO X8-H Plus looks very much like the one you have. Maybe give that one a shot?

If you are unsure how to proceed, there are tutorials in the repositories Library section.

Minix Neo X8-H Plus

I hope this is a typo .

You are in the CoreELEC Forum

Hi Betatester,
I did, but still doesn’t work. Maybe because i’m using pen drive installation there is something i’m doing wrong…

Hi Kostaman,
I know but the topics are about the same questions, and i thought it would be no difference.

You are correct, both LibreELEC and CoreELEC store their remote configuration files in the same locations and the instructions on how to do so work for both JeOS. Most amlogic remote.conf files in the repository were pulled from the LibreELEC forums (giving credit where credit is due).

To bad the remote.conf from the NEO X8-H Plus doesn’t work out. If you feel adventurous, you could try to make your own remote.conf.

Thank you.
I found in my Minix android directory a file call minix-remotectl.kl, and the info in it is this:
key 28 ENTER
key 116 POWER WAKE
key 158 BACK
key 139 MENU
key 217 SEARCH
key 232 DPAD_CENTER
key 108 DPAD_DOWN
key 103 DPAD_UP
key 102 HOME
key 105 DPAD_LEFT
key 106 DPAD_RIGHT
key 115 VOLUME_UP
key 114 VOLUME_DOWN
key 113 VOLUME_MUTE
key 402 MEDIA_PLAY_PAUSE
key 88 MEDIA_NEXT
key 87 MEDIA_PREVIOUS
key 141 SETTINGS

Helps?