How to post debug logs

Before posting a error
Did you try a clean install?
How the error can be reproduced?

If your issue is not solved by a clean install:
Please follow this guide to retrieve a debug log of the system:

Enable debug logging in Kodi settings.
Reboot your device, reproduce your issue and then follow the steps below.

Upload latest ...

You will get a URL with your debug information of the device.
Please post this URL when requesting support.

Other debug information:
Sometimes other debug information are needed like dmesg.

Open a SSH connection to your device and enter:

dmesg | paste

You will receive a URL as result what you can use to request support.

Where is debug log stored?
Bl301 injection, problems, help,
[S922X] X88 King
[S922X] Bee-link GT King
9.2.0 Discussion
USB DAC support
TVheadend choppy
Odroid-C4 Power/Wake Button Problem
Bl301 injection, problems, help,
[s922x] a95x max plus
I'm not getting audio from the 3.5mm jack on my odroid n2
Librespot Amlogic
Bl301 injection, problems, help,
WakeOnLan not working
Nightly builds (NEW)
Nightly builds (NEW)
CEC not working on LG Smart TV
Nightly builds (NEW)
Nightly builds (NEW)
CEC: active source switching not working in Kodi
Ghosting despite noise reduction off
Possible solution boot very slow in internal eMMC
Nightly builds (NEW)
Wetek Play 2 + DVB-T/C Tuner cannot find channels
Looking for users with no working WiFi or BT Discussion
Nightly builds (NEW)
Bl301 injection, problems, help,
[solved] Key code 0x00 always switches to mouse mode
HDD Randomly powering up
[SOLVED] Sometimes video starts in just 1/4th of the screen
"mounted removable storage" pop up, on Kodi startup
HTTPS Server - No connection
Odroid n2 coreelec power
One more, can't setup remote wakup
[S905X3] X96Air_P3
X96 (S905X), power on by IR remote not working
Vim3l coreelec 9.2.2 buffering
Passthrough not working after update :( Discussion
NEW Repo for Remote files (Thanks to Betatester)
Strange behaver after Update minix u22-xj
Unfortunely, Launcher has stopped Xoro HST 260 T2/C(Amlogic S905D)
Odroid N2+ IR powering : How to have separate buttons for power on and power off?
Amlogic hardware acceleration
Kodi crashed
Nightly builds (NEW)
9.2.5 Discussion
Odroid-N2 Playback Problems with x264 4K @ 50 fps Content
CoreELEC 19 Matrix Discussion (Kodi RC)
Deleted TVheadend plugin and now only boot to safe mode is possible
Login problem with Tidal add-on
CoreELEC 19 Matrix Discussion (Kodi RC)
CoreELEC pausing with C4 or N2 on TCL 43S425 in 4K
CoreELEC 19 Matrix Discussion (Kodi RC)
CoreELEC 19 Matrix Discussion (Kodi RC)
9.2.6 Discussion
9.2.6 Discussion
19.0-Matrix Discussion
19.0-Matrix Discussion
Choppy Playback / Audio Desync
Odroid N2 test builds
19.0-Matrix Discussion
TV Remote stopped working?
PVR Slow Motion Bug
Nightly builds
Nightly builds
Khadas VIM3 testbuilds
MP4 video playback freezes during fast forward

About | FAQ | Terms of Service | Privacy Policy | Legal Notice